arango_driver 1.1.2
arango_driver: ^1.1.2 copied to clipboard

ArangoDB driver, working on top of ArangoDB HTTP API. This package is a fork of the dart_arango_min package.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add arango_driver

With Flutter:

 $ flutter pub add arango_driver

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  arango_driver: ^1.1.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:arango_driver/arango_driver.dart';
3
likes
120
pub points
14%
popularity

Publisher

squarealfa.com

ArangoDB driver, working on top of ArangoDB HTTP API. This package is a fork of the dart_arango_min package.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on arango_driver