appium_driver 0.1.4

Dart native
Flutter Android iOS

An Appium binding for Dart. Support WebDriver W3C spec inheriting webdriver.dart.

Stable versions of appium_driver

Version Uploaded Documentation Archive
0.1.4 Jun 18, 2020 Go to the documentation of appium_driver 0.1.4 Download appium_driver 0.1.4 archive
0.1.3 Feb 12, 2020 Go to the documentation of appium_driver 0.1.3 Download appium_driver 0.1.3 archive
0.1.2 Jan 13, 2020 Go to the documentation of appium_driver 0.1.2 Download appium_driver 0.1.2 archive
0.1.1 Aug 7, 2019 Go to the documentation of appium_driver 0.1.1 Download appium_driver 0.1.1 archive
0.1.0 Jul 14, 2019 Go to the documentation of appium_driver 0.1.0 Download appium_driver 0.1.0 archive
0.0.7 Jul 7, 2019 Go to the documentation of appium_driver 0.0.7 Download appium_driver 0.0.7 archive
0.0.6 Jun 29, 2019 Go to the documentation of appium_driver 0.0.6 Download appium_driver 0.0.6 archive
0.0.5 Jun 22, 2019 Go to the documentation of appium_driver 0.0.5 Download appium_driver 0.0.5 archive
0.0.4 Jun 19, 2019 Go to the documentation of appium_driver 0.0.4 Download appium_driver 0.0.4 archive
0.0.3 Jun 3, 2019 Go to the documentation of appium_driver 0.0.3 Download appium_driver 0.0.3 archive
0.0.2 Jun 3, 2019 Go to the documentation of appium_driver 0.0.2 Download appium_driver 0.0.2 archive
0.0.1 Jun 2, 2019 Go to the documentation of appium_driver 0.0.1 Download appium_driver 0.0.1 archive
0
likes
100
pub points
80%
popularity

An Appium binding for Dart. Support WebDriver W3C spec inheriting webdriver.dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fly.49.89.over@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

webdriver

More

Packages that depend on appium_driver