appium_driver 0.1.4

Dart native
Flutter Android iOS

An Appium binding for Dart. Support WebDriver W3C spec inheriting webdriver.dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  appium_driver: ^0.1.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:appium_driver/async_core.dart';
import 'package:appium_driver/async_io.dart';
0
likes
100
pub points
80%
popularity

An Appium binding for Dart. Support WebDriver W3C spec inheriting webdriver.dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fly.49.89.over@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

webdriver

More

Packages that depend on appium_driver