appdynamics_agent 22.3.0-beta.3 copy "appdynamics_agent: ^22.3.0-beta.3" to clipboard
appdynamics_agent: ^22.3.0-beta.3 copied to clipboard

Flutter plugin to integrate AppDynamics Mobile Real User Monitoring with your app.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add appdynamics_agent

With Flutter:

 $ flutter pub add appdynamics_agent

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  appdynamics_agent: ^22.3.0-beta.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:appdynamics_agent/appdynamics_agent.dart';
16
likes
0
pub points
91%
popularity

Publisher

verified publisherappdynamics.com

Flutter plugin to integrate AppDynamics Mobile Real User Monitoring with your app.

Homepage

License

unknown (LICENSE)

Dependencies

flutter, http, package_info_plus, uuid

More

Packages that depend on appdynamics_agent