app_links 2.2.0
app_links: ^2.2.0 copied to clipboard

Android App Links, Deep Links, iOs Universal Links and Custom URL schemes handler for Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add app_links

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  app_links: ^2.2.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:app_links/app_links.dart';
30
likes
130
pub points
92%
popularity

Publisher

openapi4j.org

Android App Links, Deep Links, iOs Universal Links and Custom URL schemes handler for Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

app_links_platform_interface, app_links_web, flutter

More

Packages that depend on app_links