apns_flutter 0.0.2 icon indicating copy to clipboard operation
apns_flutter: ^0.0.2 copied to clipboard

Use Flutter to interact with the native push notifications system on iOS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add apns_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  apns_flutter: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:apns_flutter/apns_flutter.dart';
1
likes
100
pub points
3%
popularity

Publisher

verified publisher iconwrenn.me

Use Flutter to interact with the native push notifications system on iOS.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on apns_flutter