ap_common_plugin 0.3.0
ap_common_plugin: ^0.3.0 copied to clipboard

ap_common Native Plugin

校務通系列 Native Plugin 共用 #

基於應用校務通系列使用到原生(Native)的功能製作的Plugin

套件使用要求 #

  • Flutter v1.20 以上
  • ap_common v0.11 以上

支援列表 #

名稱AndroidiOSMacOSWeb
桌面小工具✔️✔️

Demo #

Getting Started #

pubspec.yaml 中加入 package

v0.1.2 版本以後

    ap_common_firebase: ^0.1.2

v0.5.0 版本以前

  ap_common_firebase:
    git:
      url: https://github.com/abc873693/ap_common_plugin
      ref: v0.1.2

執行加入套件

  $ flutter package get
0
likes
85
pub points
40%
popularity

Publisher

Unknown

ap_common Native Plugin

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on ap_common_plugin