angular_forms 3.0.0
angular_forms: ^3.0.0 copied to clipboard

Forms framework for AngularDart.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add angular_forms

With Flutter:

 $ flutter pub add angular_forms

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  angular_forms: ^3.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:angular_forms/angular_forms.dart';
7
likes
80
pub points
91%
popularity

Publisher

angulardart.dev

Forms framework for AngularDart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angular, meta

More

Packages that depend on angular_forms