angular2 3.1.0+1

discontinued Dart 2 incompatible

DEPRECATED - please use angular (without the 2)

DEPRECATED #

RENAMED to angular. #

The angular2 package is deprecated. See the angular package (without the "2") for future updates.