angel_oauth2 2.3.0
angel_oauth2: ^2.3.0 copied to clipboard

A class containing handlers that can be used within Angel to build a spec-compliant OAuth 2.0 server.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add angel_oauth2

With Flutter:

 $ flutter pub pub add angel_oauth2

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  angel_oauth2: ^2.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:angel_oauth2/angel_oauth2.dart';
0
likes
80
pub points
43%
popularity

Publisher

angel-dart.dev

A class containing handlers that can be used within Angel to build a spec-compliant OAuth 2.0 server.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, angel_http_exception, crypto

More

Packages that depend on angel_oauth2