angel3_security 3.0.1
angel3_security: ^3.0.1 copied to clipboard

Angel infrastructure for improving security, rate limiting, and more

Change Log #

3.0.1 #

  • Run dartfmt -w . to correct the formating
  • Updated example

3.0.0 #

  • Migrated to support Dart SDK 2.12.x NNBD

2.0.0-alpha.1 #

  • Make ServiceRateLimiter more fail-proof.

2.0.0-alpha #

  • Angel 2 updates. Remove previous functionality.
  • Add CookieSigner, RateLimiter/InMemoryRateLimiter/ServiceRateLimiter.
0
likes
120
pub points
0%
popularity

Publisher

dukefirehawk.com

Angel infrastructure for improving security, rate limiting, and more

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel3_framework, crypto

More

Packages that depend on angel3_security