android_alarm_manager_plus 1.0.2
android_alarm_manager_plus: ^1.0.2 copied to clipboard

Flutter plugin for accessing the Android AlarmManager service, and running Dart code in the background when alarms fire.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add android_alarm_manager_plus

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  android_alarm_manager_plus: ^1.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:android_alarm_manager_plus/android_alarm_manager_plus.dart';
34
likes
110
pub points
84%
popularity

Publisher

fluttercommunity.dev

Flutter plugin for accessing the Android AlarmManager service, and running Dart code in the background when alarms fire.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on android_alarm_manager_plus