analyzer 0.23.0-dev.11

outdated Dart 2 incompatible

Static analyzer for Dart.

0.22.1 #

  • Changes in the async/await support.

0.22.0 #

New API:

  • Source.uri added.

    Breaking changes:

  • DartSdk.fromEncoding replaced with "fromFileUri".

  • Source.resolveRelative replaced with "resolveRelativeUri".