amplify_storage_plugin_interface 0.2.5
amplify_storage_plugin_interface: ^0.2.5 copied to clipboard

The platform interface for the storage module of Amplify Flutter.

0.2.5 (2021-10-14) #

0.2.4 (2021-09-10) #

Fixes #

  • fix: CocoaPods relative import

0.2.3 (2021-09-09) #

0.2.2 (2021-08-04) #

0.2.1 (2021-07-27) #

Chores #

  • chore: enable formatting in CI w/ code changes (#570)

0.2.0 (2021-06-30) #

Features #

  • feat: Null safety core (#492)

Chores #

  • chore: Null safety master rebase (#676)

0.1.6 (2021-06-23) #

0.1.5 (2021-05-17) #

0.1.4 (2021-04-27) #

0.1.3 (2021-04-21) #

0.1.2 (2021-04-16) #

Bug Fixes #

  • fix: handle hot restart (#491)

0.1.1 (2021-03-29) #

Bug Fixes #

  • fix: Move AddPlugin from Register to MethodChannel (#411)

0.1.0 (2021-02-15) #

Chores #

  • chore: Release 0.1.0

0.0.2-dev.2 (2021-02-09) #

Chores #

  • chore: Updated amplify-android version 1.6.10 (#332)
  • chore: Refactor error handling to use the new StorageException types (#341)

0.0.2-dev.1 (2021-01-25) #

Chores #

  • chore: Refactor amplify_core into amplify_flutter (#273)
  • chore: Add a new amplify_core package for base types and utilities (#275)

0.0.1-dev.6 (2021-01-04) #

Bug Fixes #

  • fix: fix relative path for coverage.gradle to be local to the package (#293)

0.0.1-dev.5 (2020-12-31) #

Chores #

  • chore: Updated amplify-android version 1.6.8. (#261)
  • chore: add some missing headers on kotlin files (#269)

0.0.1-dev.4 (2020-12-03) #

Chore #

  • Updated amplify-android library version to v1.6.6
  • Updated amplify-ios library version to v1.4.4

0.0.1-dev.3 (2020-10-08) #

Bug Fixes #

  • Update example podspecs
  • chore: unify gradle versions across repo

0.0.1-dev.2 (2020-08-24) #

0.0.1-dev.1 (2020-08-17) #

  • Initial preview release.
0
likes
100
pub points
95%
popularity

Publisher

aws-amplify.com

The platform interface for the storage module of Amplify Flutter.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

amplify_core, flutter, meta

More

Packages that depend on amplify_storage_plugin_interface