ai_load_status 1.0.1
ai_load_status: ^1.0.1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A new Flutter package about load status.

ai_load_status #

totem


English Document中文文档

Effect #

123
androidandroidandroid
:-:-:-

1.安装 #

使用当前包作为依赖库

1. 依赖此库 #

在文件 'pubspec.yaml' 中添加

pub package


dependencies:

  ai_load_status: ^version

或者以下方式依赖

dependencies:

  # ai_load_status package.
  ai_load_status:
    git:
      url: https://github.com/pdliuw/ai_load_status.git

2. 安装此库 #

你可以通过下面的命令行来安装此库


$ flutter pub get


你也可以通过项目开发工具通过可视化操作来执行上述步骤

3. 导入此库 #

现在,在你的Dart编辑代码中,你可以使用:


import 'package:ai_load_status/ai_load_status.dart';

LICENSE #

BSD 3-Clause License

Copyright (c) 2020, pdliuw
All rights reserved.