aes_crypt_null_safe 2.0.1 copy "aes_crypt_null_safe: ^2.0.1" to clipboard
aes_crypt_null_safe: ^2.0.1 copied to clipboard

outdated

Dart encryption library for encrypting/decrypting files, plain text and binary data in AES Crypt file format.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add aes_crypt_null_safe

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  aes_crypt_null_safe: ^2.0.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:aes_crypt_null_safe/aes_crypt_null_safe.dart';
28
likes
0
pub points
91%
popularity

Publisher

verified publishercodingfries.com

Dart encryption library for encrypting/decrypting files, plain text and binary data in AES Crypt file format.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

More

Packages that depend on aes_crypt_null_safe