adaptive_widgets 0.0.4
adaptive_widgets: ^0.0.4 copied to clipboard

A set of utilities which allow you to dynamically adapt your app to the current platform.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add adaptive_widgets

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  adaptive_widgets: ^0.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:adaptive_widgets/adaptive_widgets.dart';
2
likes
90
pub points
25%
popularity

A set of utilities which allow you to dynamically adapt your app to the current platform.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

peter.bryant@netsells.co.uk

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on adaptive_widgets