adaptive_navigation 0.0.10 copy "adaptive_navigation: ^0.0.10" to clipboard
adaptive_navigation: ^0.0.10 copied to clipboard

A Flutter package providing adaptive switching between various navigation components.

Stable versions of adaptive_navigation

VersionMin Dart SDKUploadedDocumentationArchive
0.0.10Null safety2.172 months agoGo to the documentation of adaptive_navigation 0.0.10Download adaptive_navigation 0.0.10 archive
0.0.9Null safety2.1713 months agoDownload adaptive_navigation 0.0.9 archive
0.0.8Null safety2.1713 months agoDownload adaptive_navigation 0.0.8 archive
0.0.7Null safety2.1721 months agoDownload adaptive_navigation 0.0.7 archive
0.0.6Null safety2.1221 months agoDownload adaptive_navigation 0.0.6 archive
0.0.5Null safety2.122 years agoDownload adaptive_navigation 0.0.5 archive
0.0.4Null safety2.122 years agoDownload adaptive_navigation 0.0.4 archive
0.0.3Null safety2.12(dev)3 years agoDownload adaptive_navigation 0.0.3 archive
0.0.22.73 years agoDownload adaptive_navigation 0.0.2 archive
0.0.12.73 years agoDownload adaptive_navigation 0.0.1 archive
150
likes
140
pub points
96%
popularity
screenshot

Publisher

verified publishermaterial.io

A Flutter package providing adaptive switching between various navigation components.

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

adaptive_breakpoints, flutter

More

Packages that depend on adaptive_navigation