adaptive_breakpoints 0.1.0
adaptive_breakpoints: ^0.1.0 copied to clipboard

A Flutter package for adaptive breakpoints following the Material guidelines.

Stable versions of adaptive_breakpoints

VersionMin Dart SDKUploadedDocumentationArchive
0.1.0Null safety2.12Aug 9, 2021Go to the documentation of adaptive_breakpoints 0.1.0Download adaptive_breakpoints 0.1.0 archive
0.0.5Null safety2.12Jul 13, 2021Go to the documentation of adaptive_breakpoints 0.0.5Download adaptive_breakpoints 0.0.5 archive
0.0.4Null safety2.12(dev)Dec 14, 2020Go to the documentation of adaptive_breakpoints 0.0.4Download adaptive_breakpoints 0.0.4 archive
0.0.32.7Sep 21, 2020Go to the documentation of adaptive_breakpoints 0.0.3Download adaptive_breakpoints 0.0.3 archive
0.0.22.7Aug 24, 2020Go to the documentation of adaptive_breakpoints 0.0.2Download adaptive_breakpoints 0.0.2 archive
0.0.12.7Aug 17, 2020Go to the documentation of adaptive_breakpoints 0.0.1Download adaptive_breakpoints 0.0.1 archive
47
likes
130
pub points
95%
popularity

Publisher

material.io

A Flutter package for adaptive breakpoints following the Material guidelines.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on adaptive_breakpoints