adaptive_breakpoints 0.1.0
adaptive_breakpoints: ^0.1.0 copied to clipboard

A Flutter package for adaptive breakpoints following the Material guidelines.

[0.1.0] - August 9, 2021 #

BREAKING CHANGE: Big refactoring. Changes enums for classes

[0.0.5] - July 14, 2021 #

Adopt flutter_lints and dart format.

[0.0.4] - December 14, 2020 #

Migrate to NNBD

[0.0.3] - September 21, 2020 #

Remove adaptive container widget and update adaptive window types enums.

[0.0.2] - August 24, 2020 #

Add operator logic to AdaptiveWindowType.

[0.0.1] - August 12, 2020 #

The initial release adds the breakpoint system

50
likes
130
pub points
95%
popularity

Publisher

material.io

A Flutter package for adaptive breakpoints following the Material guidelines.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on adaptive_breakpoints