actors 0.7.0
actors: ^0.7.0 copied to clipboard

Actors Model library for Dart. It is a thin wrapper around Dart's `Isolate` that makes them much easier to use.

Stable versions of actors

VersionMin Dart SDKUploadedDocumentationArchive
0.7.0Null safety2.12Mar 7, 2021Go to the documentation of actors 0.7.0Download actors 0.7.0 archive
0.6.12.4Feb 17, 2020Go to the documentation of actors 0.6.1Download actors 0.6.1 archive
0.6.02.1Aug 10, 2019Go to the documentation of actors 0.6.0Download actors 0.6.0 archive
0.5.02.1Aug 7, 2019Go to the documentation of actors 0.5.0Download actors 0.5.0 archive
0.4.02.1Aug 4, 2019Go to the documentation of actors 0.4.0Download actors 0.4.0 archive
0.3.02.1Mar 3, 2019Go to the documentation of actors 0.3.0Download actors 0.3.0 archive
0.2.02.1Feb 27, 2019Go to the documentation of actors 0.2.0Download actors 0.2.0 archive
0.1.02.1Feb 27, 2019Go to the documentation of actors 0.1.0Download actors 0.1.0 archive

Prerelease versions of actors

VersionMin Dart SDKUploadedDocumentationArchive
0.7.0-nullsafety.1Null safety2.12(beta)Nov 21, 2020Go to the documentation of actors 0.7.0-nullsafety.1Download actors 0.7.0-nullsafety.1 archive
0.7.0-nullsafety.0Null safety2.12(beta)Nov 20, 2020Go to the documentation of actors 0.7.0-nullsafety.0Download actors 0.7.0-nullsafety.0 archive
14
likes
120
pub points
55%
popularity

Actors Model library for Dart. It is a thin wrapper around Dart's `Isolate` that makes them much easier to use.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

More

Packages that depend on actors