actors 0.7.0
actors: ^0.7.0 copied to clipboard

Actors Model library for Dart. It is a thin wrapper around Dart's `Isolate` that makes them much easier to use.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add actors

With Flutter:

 $ flutter pub add actors

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  actors: ^0.7.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:actors/actors.dart';
14
likes
120
pub points
55%
popularity

Actors Model library for Dart. It is a thin wrapper around Dart's `Isolate` that makes them much easier to use.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

More

Packages that depend on actors