activity_recognition_flutter 3.0.0
activity_recognition_flutter: ^3.0.0 copied to clipboard

Flutter Android iOS

Activity recognition plugin for Android and iOS.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  activity_recognition_flutter: ^3.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:activity_recognition_flutter/activity_recognition_flutter.dart';
13
likes
70
pub points
77%
popularity

Publisher

cachet.dk

Activity recognition plugin for Android and iOS.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on activity_recognition_flutter