accuracy_setting 1.0.0
accuracy_setting: ^1.0.0 copied to clipboard

Flutter Android iOS

Get Location Accuracy Setting, Sometimes you need higher accuracy to get better results, or you need to make sure GPS is activated. If so, this plugin is for you.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  accuracy_setting: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:accuracy_setting/accuracy_setting.dart';
3
likes
100
pub points
49%
popularity

Publisher

fuadarradhi.com

Get Location Accuracy Setting, Sometimes you need higher accuracy to get better results, or you need to make sure GPS is activated. If so, this plugin is for you.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on accuracy_setting