_firebase_database_collection_vm 0.0.2+1
_firebase_database_collection_vm: ^0.0.2+1 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

For internal use of the Firestore and Realtime Database packages

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  _firebase_database_collection_vm: ^0.0.2+1

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:_firebase_database_collection_vm/_firebase_database_collection_vm.dart';
0
likes
100
pub points
46%
popularity

Publisher

long1.eu

For internal use of the Firestore and Realtime Database packages

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

More

Packages that depend on _firebase_database_collection_vm