_fe_analyzer_shared 7.0.0

Dart native
Flutter Android iOS

Logic that is shared between the front_end and analyzer packages.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  _fe_analyzer_shared: ^7.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

0
likes
65
pub points
99%
popularity

Publisher

dart.dev

Logic that is shared between the front_end and analyzer packages.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

meta

More

Packages that depend on _fe_analyzer_shared