_dummy_pkg 0.0.35+ar42k

Dummy Package #

Please ignore this package.

This package is published from integration tests for pub.dev to ensure that publishing keeps working, please ignore it.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  _dummy_pkg: ^0.0.35+ar42k

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:_dummy_pkg/_dummy_pkg.dart';
  
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

This package is not analyzed, because it is discontinued.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.1.0 <3.0.0