zam_core 0.6.0 icon indicating copy to clipboard operation
zam_core: ^0.6.0 copied to clipboard

Core library for all zamstation packages which contains the most basic classes.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add zam_core

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  zam_core: ^0.6.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:zam_core/zam_core.dart';
0
likes
90
pub points
27%
popularity

Publisher

verified publisher iconzamstation.com

Core library for all zamstation packages which contains the most basic classes.

Homepage (missing)
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

equatable, meta, rxdart

More

Packages that depend on zam_core