yubidart 1.0.2 copy "yubidart: ^1.0.2" to clipboard
yubidart: ^1.0.2 copied to clipboard

outdated

Yubico Services for Dart and Flutter. OTP Validation with Yubikey

CI Pub Platform CodeFactor

yubidart #

Yubico dart library for Dart/Flutter

Usage #

First Use Case:

Get OTP from NFC Yubikey and OTP Validation with YubiCloud https://developers.yubico.com/OTP/Specifications/OTP_validation_protocol.html

Running the tests #

dart test --exclude-tags noCI
1
likes
0
pub points
69%
popularity

Publisher

verified publisherarchethic.net

Yubico Services for Dart and Flutter. OTP Validation with Yubikey

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

crypto, http, nfc_manager, nonce

More

Packages that depend on yubidart