xterm 4.0.0 copy "xterm: ^4.0.0" to clipboard
xterm: ^4.0.0 copied to clipboard

xterm.dart is a fast and fully-featured terminal emulator for Flutter applications, with support for mobile and desktop platforms.

Stable versions of xterm

VersionMin Dart SDKUploadedDocumentationArchive
4.0.0Null safety3.04 months agoGo to the documentation of xterm 4.0.0Download xterm 4.0.0 archive
3.5.0Null safety2.1715 months agoGo to the documentation of xterm 3.5.0Download xterm 3.5.0 archive
3.4.1Null safety2.1717 months agoDownload xterm 3.4.1 archive
3.4.0Null safety2.1720 months agoDownload xterm 3.4.0 archive
3.3.0Null safety2.1720 months agoDownload xterm 3.3.0 archive
3.2.7Null safety2.1722 months agoDownload xterm 3.2.7 archive
3.2.6Null safety2.1722 months agoDownload xterm 3.2.6 archive
2.6.0Null safety2.122 years agoGo to the documentation of xterm 2.6.0Download xterm 2.6.0 archive
2.0.0Null safety2.123 years agoDownload xterm 2.0.0 archive
1.3.02.73 years agoCheck the analysis logs for xterm 1.3.0Download xterm 1.3.0 archive
1.2.02.73 years agoDownload xterm 1.2.0 archive
1.1.1+12.73 years agoDownload xterm 1.1.1+1 archive
1.1.12.73 years agoDownload xterm 1.1.1 archive
1.1.02.73 years agoDownload xterm 1.1.0 archive
1.0.22.73 years agoDownload xterm 1.0.2 archive
1.0.12.73 years agoDownload xterm 1.0.1 archive
1.0.02.73 years agoDownload xterm 1.0.0 archive
0.1.02.73 years agoCheck the analysis logs for xterm 0.1.0Download xterm 0.1.0 archive
0.0.42.73 years agoDownload xterm 0.0.4 archive
0.0.32.73 years agoDownload xterm 0.0.3 archive
0.0.22.73 years agoDownload xterm 0.0.2 archive
0.0.12.73 years agoDownload xterm 0.0.1 archive

Prerelease versions of xterm

VersionMin Dart SDKUploadedDocumentationArchive
3.6.1-preNull safety2.1714 months agoDownload xterm 3.6.1-pre archive
3.6.0-preNull safety2.1714 months agoDownload xterm 3.6.0-pre archive
3.2.6-alphaNull safety2.1722 months agoDownload xterm 3.2.6-alpha archive
3.2.5-alphaNull safety2.1722 months agoDownload xterm 3.2.5-alpha archive
3.2.4-alphaNull safety2.1722 months agoDownload xterm 3.2.4-alpha archive
3.2.3-alphaNull safety2.1722 months agoDownload xterm 3.2.3-alpha archive
3.2.2-alphaNull safety2.1722 months agoDownload xterm 3.2.2-alpha archive
3.2.1-alphaNull safety2.1722 months agoDownload xterm 3.2.1-alpha archive
3.2.0-alphaNull safety2.1722 months agoDownload xterm 3.2.0-alpha archive
3.1.0-alphaNull safety2.1722 months agoDownload xterm 3.1.0-alpha archive
3.0.6-alphaNull safety2.122 years agoDownload xterm 3.0.6-alpha archive
3.0.5-alphaNull safety2.122 years agoDownload xterm 3.0.5-alpha archive
3.0.4-alphaNull safety2.122 years agoDownload xterm 3.0.4-alpha archive
3.0.3-alphaNull safety2.122 years agoDownload xterm 3.0.3-alpha archive
3.0.2-alphaNull safety2.122 years agoDownload xterm 3.0.2-alpha archive
3.0.1-alphaNull safety2.122 years agoDownload xterm 3.0.1-alpha archive
3.0.0-alphaNull safety2.122 years agoDownload xterm 3.0.0-alpha archive
2.5.0-preNull safety2.122 years agoDownload xterm 2.5.0-pre archive
2.4.0-preNull safety2.123 years agoDownload xterm 2.4.0-pre archive
2.3.1-preNull safety2.123 years agoDownload xterm 2.3.1-pre archive
2.3.0-preNull safety2.123 years agoDownload xterm 2.3.0-pre archive
2.2.1-preNull safety2.123 years agoDownload xterm 2.2.1-pre archive
2.2.0-preNull safety2.123 years agoDownload xterm 2.2.0-pre archive
2.1.0-preNull safety2.123 years agoDownload xterm 2.1.0-pre archive
2.0.0-preNull safety2.123 years agoDownload xterm 2.0.0-pre archive
1.2.0-pre2.73 years agoDownload xterm 1.2.0-pre archive
1.0.0-dev2.73 years agoDownload xterm 1.0.0-dev archive
171
likes
160
pub points
90%
popularity

Publisher

verified publisherterminal.studio

xterm.dart is a fast and fully-featured terminal emulator for Flutter applications, with support for mobile and desktop platforms.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

convert, equatable, flutter, meta, quiver, zmodem

More

Packages that depend on xterm