workmanager 0.2.3
workmanager: ^0.2.3

Flutter Android

Flutter Workmanager. This plugin allows you to schedule background work on Android and iOS.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  workmanager: ^0.2.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:workmanager/workmanager.dart';
234
likes
75
pub points
95%
popularity

Publisher

fluttercommunity.dev

Flutter Workmanager. This plugin allows you to schedule background work on Android and iOS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on workmanager