wire_flutter 1.0.0

Flutter Android iOS web

Data container layer from Wire for Flutter - WireDataBuilder widget

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  wire_flutter: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:wire_flutter/wire_flutter.dart';
0
likes
100
pub points
29%
popularity

Data container layer from Wire for Flutter - WireDataBuilder widget

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

vladimir.cores@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, wire

More

Packages that depend on wire_flutter