widget_animator 1.0.0+7

Flutter Android iOS web

Animate your widgets fast and easy with this package. Just wrap ANY widgets that you'd like to animate and wallah, your widget is now animating.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  widget_animator: ^1.0.0+7

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:widget_animator/widget_animator.dart';
4
likes
100
pub points
60%
popularity

Publisher

dev-anton.engineer

Animate your widgets fast and easy with this package. Just wrap ANY widgets that you'd like to animate and wallah, your widget is now animating.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on widget_animator