webdav_client 1.1.8 icon indicating copy to clipboard operation
webdav_client: ^1.1.8 copied to clipboard

A simple WebDAV client that supports some common methods.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add webdav_client

With Flutter:

 $ flutter pub add webdav_client

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  webdav_client: ^1.1.8

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:webdav_client/webdav_client.dart';
30
likes
120
pub points
86%
popularity

Publisher

unverified uploader

A simple WebDAV client that supports some common methods.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

convert, dio, xml

More

Packages that depend on webdav_client