web_browser_detect 2.0.2
web_browser_detect: ^2.0.2 copied to clipboard

Flutter Web browser detection package. This package allows you to detect which browser and its version is in use.

Stable versions of web_browser_detect

VersionMin Dart SDKUploadedDocumentationArchive
2.0.2Null safety2.127 months agoGo to the documentation of web_browser_detect 2.0.2Download web_browser_detect 2.0.2 archive
2.0.1Null safety2.128 months agoGo to the documentation of web_browser_detect 2.0.1Download web_browser_detect 2.0.1 archive
2.0.0Null safety2.128 months agoGo to the documentation of web_browser_detect 2.0.0Download web_browser_detect 2.0.0 archive
1.1.02.79 months agoGo to the documentation of web_browser_detect 1.1.0Download web_browser_detect 1.1.0 archive
1.0.4+12.79 months agoGo to the documentation of web_browser_detect 1.0.4+1Download web_browser_detect 1.0.4+1 archive
1.0.42.79 months agoGo to the documentation of web_browser_detect 1.0.4Download web_browser_detect 1.0.4 archive
1.0.32.79 months agoGo to the documentation of web_browser_detect 1.0.3Download web_browser_detect 1.0.3 archive
1.0.2+22.711 months agoGo to the documentation of web_browser_detect 1.0.2+2Download web_browser_detect 1.0.2+2 archive
1.0.2+12.713 months agoGo to the documentation of web_browser_detect 1.0.2+1Download web_browser_detect 1.0.2+1 archive
1.0.22.714 months agoGo to the documentation of web_browser_detect 1.0.2Download web_browser_detect 1.0.2 archive
1.0.12.714 months agoGo to the documentation of web_browser_detect 1.0.1Download web_browser_detect 1.0.1 archive
7
likes
120
pub points
90%
popularity

Publisher

tomas-chyly.com

Flutter Web browser detection package. This package allows you to detect which browser and its version is in use.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, universal_html

More

Packages that depend on web_browser_detect