we_slide 2.2.1
we_slide: ^2.2.1 copied to clipboard

A Flutter package which implements a backdrop displaying contextual and actionable content. =]

[2.2.1] - [sep 16, 2021] #

Fixes #

  • Fixed problem with blur effect, body doesn't scroll when blur is enabled. issue #9

[2.2.0] - [Jul 22, 2021] #

Features #

  • Add support to dismiss panel when user taps on the screen. issue #8

[2.1.0] - [Apr 1, 2021] #

Features #

  • Addressed issue #4 Added an optional Appbar widget with some properties hideAppBar,appBarHeight and backgroundColor

Fixes #

  • removed the properties panelBackground and footerOffset
  • some issues with panel size and body size

[2.0.1] - [Mar 16, 2021] #

Features #

  • Web support for examples

Fixes #

  • Addressed issue #3: Fixed issue when use GestureDetector to slide UP or DOWN over 'Panel'

[2.0.0] - [Mar 10, 2021] #

Features #

  • support null safety 🎉

[1.0.3] - [Aug 27, 2020] #

Features #

  • Added new properties blur,blurSigma,blurColor and overlay

[1.0.2] - Change README #

  • Change documentation

[1.0.1] - Change README #

  • Change README file images

[1.0.0] - First Release #

  • First Release
139
likes
130
pub points
83%
popularity

Publisher

lanno.dev

A Flutter package which implements a backdrop displaying contextual and actionable content. =]

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on we_slide