wakelock_web 0.4.0
wakelock_web: ^0.4.0 copied to clipboard

unlisted

Web platform implementation of the wakelock_platform_interface for the wakelock plugin.

0.4.0 #

  • Bumped to depend on latest platform interface.

0.3.0 #

  • Bumped to depend on latest platform interface.

0.2.0+3 #

  • Upgraded lints.

0.2.0+2 #

  • Updated GitHub references to use main instead of master.

0.2.0+1 #

  • Changed Dart SDK constraint to >=2.12.0.

0.2.0 #

  • Bumped to stable null safety release.

0.2.0-nullsafety.1 #

  • Correct Pub badge in README.

0.2.0-nullsafety.0 #

  • Migrated to null safety.
  • Temporarily removed import_js_library dependency and included code internally.

0.1.0+3 #

  • Bumped minimum import_js_library version in order to resolve Android build warning.

0.1.0+2 #

  • Version increment for automated publishing.

0.1.0+1 #

  • Fix "No podspec found" build error on iOS.

0.1.0 #

  • Initial release.
0
likes
90
pub points
99%
popularity

Publisher

creativemaybeno.dev

Web platform implementation of the wakelock_platform_interface for the wakelock plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_web_plugins, js, wakelock_platform_interface

More

Packages that depend on wakelock_web