vm_service 6.2.0
vm_service: ^6.2.0 copied to clipboard

A library to communicate with a service implementing the Dart VM service protocol.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add vm_service

With Flutter:

 $ flutter pub add vm_service

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  vm_service: ^6.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:vm_service/vm_service.dart';
14
likes
120
pub points
98%
popularity

A library to communicate with a service implementing the Dart VM service protocol.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

bkonyi@google.com
devoncarew@google.com
asiva@google.com

License

BSD (LICENSE)

More

Packages that depend on vm_service