viewport_checker 0.0.1

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • --

viewport_checker #

A library who check if element from page is in viewport.

Simple Usage #

new viewportChecker('.my-element-to-check');

Features and bugs #

Please file feature requests and bugs at the issue tracker.

Changelog #

0.0.1 #

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  viewport_checker: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:viewport_checker/viewport_checker.dart';
  
Version Uploaded Documentation Archive
0.0.2 Jun 17, 2016 Go to the documentation of viewport_checker 0.0.2 Download viewport_checker 0.0.2 archive
0.0.1 Jun 17, 2016 Go to the documentation of viewport_checker 0.0.1 Download viewport_checker 0.0.1 archive
Awaiting analysis to complete.