verify 2.0.1 copy "verify: ^2.0.1" to clipboard
verify: ^2.0.1 copied to clipboard

Validations made simple. An extension based state validation DSL.

Stable versions of verify

VersionMin Dart SDKUploadedDocumentationArchive
2.0.1Null safety2.126 months agoGo to the documentation of verify 2.0.1Download verify 2.0.1 archive
2.0.0Null safety2.122 years agoDownload verify 2.0.0 archive
1.1.42.63 years agoCheck the analysis logs for verify 1.1.4Download verify 1.1.4 archive
1.1.12.63 years agoDownload verify 1.1.1 archive
1.1.02.64 years agoDownload verify 1.1.0 archive
1.0.32.64 years agoDownload verify 1.0.3 archive
1.0.22.64 years agoDownload verify 1.0.2 archive
1.0.12.64 years agoDownload verify 1.0.1 archive
1.0.02.74 years agoDownload verify 1.0.0 archive
0.2.02.74 years agoCheck the analysis logs for verify 0.2.0Download verify 0.2.0 archive
0.1.02.74 years agoDownload verify 0.1.0 archive
0.0.42.74 years agoDownload verify 0.0.4 archive
0.0.32.74 years agoDownload verify 0.0.3 archive
0.0.22.74 years agoDownload verify 0.0.2 archive
0.0.12.74 years agoDownload verify 0.0.1 archive

Prerelease versions of verify

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-nullsafety.2Null safety2.122 years agoDownload verify 2.0.0-nullsafety.2 archive
2.0.0-nullsafety.1Null safety2.122 years agoDownload verify 2.0.0-nullsafety.1 archive
53
likes
130
pub points
48%
popularity

Publisher

unverified uploader

Validations made simple. An extension based state validation DSL.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, dartz

More

Packages that depend on verify