unix_disk_space 0.1.0

Dart native
Flutter Android iOS

Get free disk space info from df, Works on Unix-based systems.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  unix_disk_space: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:unix_disk_space/unix_disk_space.dart';
1
likes
90
pub points
49%
popularity

Get free disk space info from df, Works on Unix-based systems.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

xty50337@gmail.com

License

MIT (LICENSE)

More

Packages that depend on unix_disk_space