universal_platform 0.1.2 copy "universal_platform: ^0.1.2" to clipboard
universal_platform: ^0.1.2 copied to clipboard

outdated

Replacement for dart.io.Platform class which works on Web as well as Desktop and Mobile.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add universal_platform

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  universal_platform: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:universal_platform/universal_platform.dart';
244
likes
0
pub points
98%
popularity

Publisher

verified publishergskinner.com

Replacement for dart.io.Platform class which works on Web as well as Desktop and Mobile.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on universal_platform