typicons_flutter 0.5.0
typicons_flutter: ^0.5.0 copied to clipboard

Typicons pack with the code to support flutter, easy use, beautifully.

Version 0.5.0 (27-03-2021) #

  • Support null safety
  • Update test case
  • Update README

Version 0.4.2 (16-08-2020) #

  • Update README

Version 0.4.1 (16-08-2020) #

  • Update version
  • Update link license

Version 0.4.0 (16-08-2020) #

  • Update README
  • Upgrade project
  • Preview icon

Version 0.3.1 (27-10-2019) #

  • Fix missing demo in README

Version 0.3.0 (27-10-2019) #

  • Update version packages
  • Update README

Version 0.2.0 (05-05-2019) #

  • Update README

Version 0.2.0 (26-04-2019) #

  • Complete demo
  • Update README

Version 0.1.0 (26-04-2019) #

  • Create package
13
likes
130
pub points
90%
popularity

Publisher

4pet.social

Typicons pack with the code to support flutter, easy use, beautifully.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on typicons_flutter