typed_data 1.1.1 copy "typed_data: ^1.1.1" to clipboard
typed_data: ^1.1.1 copied to clipboard

outdatedDart 1 only

Utility functions and classes related to the 'dart:typed_data' library.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add typed_data

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  typed_data: ^1.1.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:typed_data/typed_data.dart';
40
likes
0
pub points
100%
popularity

Publisher

verified publisherdart.dev

Utility functions and classes related to the 'dart:typed_data' library.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

More

Packages that depend on typed_data