tsub 1.15.0 copy "tsub: ^1.15.0" to clipboard
tsub: ^1.15.0 copied to clipboard

A set of stub files

1.15.0 #

  • FEAT: updated dependencies.

1.14.0 #

  • FEAT: update dependencies.
  • FEAT: better web support.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: minor improvements.
  • FEAT: update to dart 3 & flutter 3.10.0.
  • FEAT: update dependencies.
  • FEAT: add existing libraries.

1.13.0 #

  • FEAT: update dependencies.

1.12.0 #

  • FEAT: better web support.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: minor improvements.
  • FEAT: update to dart 3 & flutter 3.10.0.
  • FEAT: update dependencies.
  • FEAT: add existing libraries.

1.11.0 #

  • FEAT: better web support.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: minor improvements.
  • FEAT: update to dart 3 & flutter 3.10.0.
  • FEAT: update dependencies.
  • FEAT: add existing libraries.

1.10.0 #

  • FEAT: better web support.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: update dependencies.
  • FEAT: minor improvements.
  • FEAT: update to dart 3 & flutter 3.10.0.
  • FEAT: update dependencies.
  • FEAT: add existing libraries.

1.9.0 #

  • FEAT: better web support.

1.8.0 #

  • FEAT: update dependencies.

1.7.0 #

  • FEAT: update dependencies.

1.6.0 #

  • FEAT: update dependencies.

1.5.0 #

  • FEAT: update dependencies.

1.4.0 #

  • FEAT: minor improvements.

1.3.0 #

  • FEAT: update to dart 3 & flutter 3.10.0.

1.2.0 #

  • FEAT: update dependencies.

1.1.0 #

  • FEAT: add existing libraries.

CHANGELOG #

1.0.0 (2022-10-13) #

  • Initial version.
0
likes
130
pub points
4%
popularity

Publisher

unverified uploader

A set of stub files

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

ISC (LICENSE)

Dependencies

flutter

More

Packages that depend on tsub