torus_direct 2.0.0 icon indicating copy to clipboard operation
torus_direct: ^2.0.0 copied to clipboard

Torus CustomAuth SDK for Flutter applications.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add torus_direct

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  torus_direct: ^2.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:torus_direct/torus_direct.dart';
3
likes
110
pub points
19%
popularity

Publisher

verified publisher icontorusresearch.org

Torus CustomAuth SDK for Flutter applications.

Homepage

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on torus_direct