toml_localizations 0.1.0+2 copy "toml_localizations: ^0.1.0+2" to clipboard
toml_localizations: ^0.1.0+2 copied to clipboard

outdated

A minimal TOML localization package for Flutter built on LocalizationsDelegate.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add toml_localizations

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  toml_localizations: ^0.1.0+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:toml_localizations/toml_localizations.dart';
3
likes
0
pub points
20%
popularity

Publisher

verified publisherapptakk.com

A minimal TOML localization package for Flutter built on LocalizationsDelegate.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, toml

More

Packages that depend on toml_localizations