tiledjsonreader 0.0.3
tiledjsonreader: ^0.0.3 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Reader of the Tiled file .json and your tileSet.json

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  tiledjsonreader: ^0.0.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:tiledjsonreader/tiledjsonreader.dart';
0
likes
80
pub points
71%
popularity

Reader of the Tiled file .json and your tileSet.json

Repository (GitHub)
View/report issues

Uploader

rafaelbarbosatec@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on tiledjsonreader