tidy 2.17.0 icon indicating copy to clipboard operation
tidy: ^2.17.0 copied to clipboard

A completionist set of lint rules, aligned with Dart SDK versions.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add tidy

With Flutter:

 $ flutter pub add tidy

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  tidy: ^2.17.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

4
likes
120
pub points
16%
popularity

Publisher

verified publisher iconpracticalflutter.com

A completionist set of lint rules, aligned with Dart SDK versions.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on tidy