termiraly 0.1.0

Dart js
Flutter web

ncurses like package for a terminal-style UI in a web canvas.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  termiraly: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:termiraly/termiraly.dart';
0
likes
70
pub points
0%
popularity

ncurses like package for a terminal-style UI in a web canvas.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

enrico.marconi1352@gmail.com

License

BSD (LICENSE)

Dependencies

utilary

More

Packages that depend on termiraly